FANDOM


Forums: Helping Hand > Having trouble with page redirect

Use the following template for a nicely presented post:

{{Forum post|Write your message here!|~~~~}}

Just last night the wiki became unusable for me on my old Macbook (Mac OS 10.4, Firefox) because every page I visited would load and then be blanked out as another page tried to load in its place using a <script> tag. The offending URL was from loadus.exelator.com and the URL included the URL of the page I was trying to view plus some other stuff. Nothing ever loaded and I had to cancel it, but this happened for every page of the wiki I tried. Disabling JavaScript prevented it from happening, but also prevents the editor and other stuff from working. Firefox on Windows doesn't seem to be affected by this. Has anyone else experienced a problem like this? I'm hoping it will go away by tonight when I get back home to try it again, but I have my doubts.
Moviesign 12:52, May 15, 2012 (UTC)


It's unlikely, but could your Mac have a virus? According to my NoScript add-on for Firefox, the only sites Wikia loads are facebook.com, wikia-beacon.com, googleapis.com, krxd.net (one of two I haven't allowed to load; no idea what it does), facebook.net, nocookie.net, google-analytics.com, and scorecardresearch.com (the other one I don't allow to load).
Cronje (talkcontribs) 15:13, May 15, 2012 (UTC)


I downloaded the NoScript add-on for firefox and started unblocking sites one at a time. The problem showed up after unblocking krxd.net which allowed three or more other things through, including exelator.com. Thanks for the tip! NoScript is pretty sweet, I think I'll donate to the author.
Moviesign 23:52, May 15, 2012 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.