FANDOM


Forums: Helping Hand > Wikia hacked?

Use the following template for a nicely presented post:

{{Forum post|Write your message here!|~~~~}}

I'm seeing a banner added to the "Edit" link on all pages of all Wikia's that I (randomly) looked at. Is anyone else seeing this? If not, then my browser has been hacked, otherwise I think Wikia has been. The text is in Japanese and translates to "This community is asking the post of your such a fan! Let's edit the article." and the link still brings up the editor, so it's an annoying but hopefully harmless hack. Please confirm or deny.
Moviesign (talk) 21:12, August 8, 2015 (UTC)


Correction: The link goes to the Visual Editor, not the old editor (which I use), so it is an additional link with annoyingly large text on a blue back ground.
Moviesign (talk) 21:18, August 8, 2015 (UTC)


I'm seeing in Japanese kanji. WTF is going on?
Artemas (talk) 21:32, August 8, 2015 (UTC)


I'm not seeing it on my other computer, so this may be a personal problem, related to the version of my browser. More investigation required.
Moviesign (talk) 22:34, August 8, 2015 (UTC)


Updated Firefox, but the problem did not go away.
Moviesign (talk) 23:57, August 8, 2015 (UTC)


If I block scripts from Wikia.com, then the problem goes away. Re-enable, problem comes back :(
Moviesign (talk) 01:02, August 9, 2015 (UTC)


This has happened before in other languages. I believe it's a problem with the wikia software rather than a hack. Last time I think was danish?
-hashtalk 01:47, August 9, 2015 (UTC)


I get it on my Android tablet, but not my PC, probably because I've got pop-ups blocked (which sometimes works) and/or because I use the Monobook skin. I assume it's just a bug and it will go away some time. The other day, our Main Page vanished for a while.
— BadCatMan (talk) 02:56, August 9, 2015 (UTC)


I'm having non of these problems, I'm running on Opera and right now I have add blocker off...

Maybe this problem is across several wikia´s?

Terrorblades 's Far Realm logs dated 08:29, August 9, 2015 (UTC)


Yep I saw it on a few other Wikis as well.
Artemas (talk) 12:37, August 9, 2015 (UTC)


Thankfully, the problem seems to have gone away earlier this afternoon.
Moviesign (talk) 01:38, August 10, 2015 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.